Jqueryの対応プラウザについて

Jquery(1.42)の対応プラウザ

Jqueryの公式サイトによると

  • IE6.0以降
  • Firefox2.0以降
  • Safari3.0以降
  • Chrome1.0以降
  • Opera9.0以降
  • prototype.js(1.61)の対応プラウザ

    prototypeの公式サイトによると

  • IE6.0以降
  • Firefox1.5以降
  • Safari2.04以降
  • Chrome1.0以降
  • Opera925以降
  • ということはwindowsのユーザーなら、prototypeもJqueryもほとんどのプラウザで対応ができているのが現状のようです。


    コメントする